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Achieve Planner Quick Start

1 Overview

Achieve Planner (AP for short) is a powerful time management and goal
setting software system that helps you get organized, plan your projects,
work more effectively, and make better use of your time.

This quick start guide provides a few of the basics that you need to get
started quickly.

The Achieve Planner user manual contains more tutorials and a much more
detailed description of the topics covered here.

You can access the User Manual through the help menu (Help-> User
Manual)

The Achieve Planner Training center contains the latest versions of the User
Manual, plus other tutorials to help you get the most out of Achieve Planner.

http://www.effexis.com/achieve/training/

NOTE: This guide describes functionality that is available through the Achieve
Productivity Suite edition of Achieve Planner. Other editions may not contain
all the features described in this guide. Please refer to the feature
comparison chart for the features that are available in each edition:

http://www.effexis.com/achieve/feature-comparison.htm

1.1 Achieve Planner Concepts

This section describes the basic time management concepts and terminology
used in Achieve Planner.

Result Area () —A result area represents a life dimension or role in your
life. Examples include Health & Fitness, Finance, Romance, Children, Personal
Development, Career, Work, etc.

Here are some examples of result areas in the master outline view.

o Children
) Health & Fithess
] F arnily

Project (:};3) —A project represents any high-level outcome that you want to
track, whether it includes a single or multiple steps. Projects give you an
overview of everything that you are working on at any given time.
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Projects can be complex multi-step sequence of tasks, like developing a
product, organizing an event or preparing a presentation, but they can also
be something as simple as paying a bill, responding to an e-mail or taking
the dog to the vet.

In general, if the item is an outcome you should enter it as a project (read
this online article for a more detailed description of the difference between

projects and tasks.)

Since the project list is hierarchical, each project can include sub-projects
using as many nested levels as you need.

N5 Al = AllAround Routers, Inc.
MS Al T1 Config Guide

M5 a2 E1 Config Guide

N5 A2 = Irish Mail, Inc.

M5 A1 [uick Start Guide

M5 a2 szer Manual

M5 &3 Help File

M5 A3 = Meighborhood Aszsociates
M5 al Auguzt Mewsletter

Task (ﬂ) —Tasks are the action steps associated with a project.

Tasks are usually things like “Call Fred,””*Read the file,””or “Write outline for
memo.””

Tasks can have a hierarchical structure with tasks, sub-tasks and sub-sub-
tasks. Although you can have Tasks directly under result areas, Achieve
Planner works better if tasks are part of projects.

_\_‘j N5 A2 = Meighborhood Associates

J_‘j M5 Al - August Mewsletter

ﬂ M5 Al —| Inform contributors and advertisers of submizzion deadine
ﬂ M5 A1 Feview pazt contributors and adwertizers list

ﬂ M5 A2 Prepare email and zend

ﬂ M5 &3 Prepare poztcard and send

ﬂ M5 A2 Follow up with contributors and advertizers

ﬂ M5 A3 Frovide copy to advertizers for ther approval

ﬂ M5 &4 Edit all documents and copy

Copyright © 2007 Effexis Software, LLC - www.effexis.com 2



http://www.timethoughts.com/timemanagement/effective-todo-list.htm
http://www.timethoughts.com/timemanagement/effective-todo-list.htm

Achieve Planner Quick Start

ABCD Priorities —Achieve Planner uses ABCD priorities throughout the
software to help you categorize and rank various items based on their
relative priority. Prioritization allows you to focus your time & energy on
things that are important to you.

[ R T L T AN TR PEEY |

il
ATV Projectz rep
&2 ) Some are o
J‘ A 1' ACME A
|| A, || Project pre
] Frepare m
C Develop r
& | |Sheve's retine
B |(E Otherpr
|I A1 Rezpond
ll 43 ]' Send Stah
E Renew Db
'l.[: J,' -] Someda
]'Q’," = Youc:

Achieve Planner uses priorities to sort your projects and tasks at each level in
the hierarchy with respect to its siblings.

Priorities consist of a priority range (A, B, C, D) and an optional rank (1-
2499.) Achieve planner ranks items with a priority range but no rank, e.g.
“A”’as opposed to “Al”"or “A256,””as though its priority is “A25007”and puts
it at the bottom of the AS.

Time Chart —A time chart allows you to designate times in your weekly
schedule for different types of activities like health, finances, or work. The
weekly schedule displays time chart areas in the background behind your
active appointments. Time charts serve as visual reminders to help you give
focus and balance to your week.
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Here is an example of a time chart shown in the background of the weekly
schedule (without any appointments, which would appear on top of the time
chart areas):

Sunday, July 10 Monday, July 11 Tuesday, July 12 Wednesday, July 13 Thursday, July 14 Fricay, July 15 Saturday, Julp 16
2005
A
Sl ‘week Planning [work)
900 AM -
Fun
10:00 4M - T (wWork) H-{Wark} H-{Work) H-{Werk} H-fwark}
Spiritual
11:00 &AM -
1200 PM -
Lunch Lunch Lunch Lunch Lunch
R Email (Woaork) Email (work) Email (work) Email (wWork) Email (work)
2:00 P - L (work) L (work) L (work) L [(Work) L (Work)
R | B (——
£00PM | H pwork) H [work] H pwork] H fwork) H pwork} Tennis{Health & Fit 1
S:00PM -
E:O0PM -
PR Gym [Health & Fitness) i Gym (Health & Fitness) 3 Gym (Health & Fitness)
Children Children
S00PM -
Romance
00PM -
Home Home Fun
Career
10:00 PM -|
11:00 PM -|
U L U L ~
£ b4

Project Block —A project block is a time block that you ¥e committed to a
specific project. You can think of it as an appointment with yourself to get
your work done. Achieve Planner provides several tools to help you work with
project blocks in your weekly schedule.

This is what a project block looks like in the weekly schedule. In this case,
the name of the project is “Sample Project.””

Sunday, August B b

[Sample project]

e

iy
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Appointment —An appointment represents time in your weekly schedule
that you have allocated for a specific purpose. Examples include meetings,
project blocks, and doctor 3 visits.

keet with Jokn

All-Day Event —An all-day event is a special type of appointment that
occurs on a given date, but not at a specific time.

Tuesday, August 8
|| ::Lf Al Dray Event | |

Task Chooser —The task chooser (available via Go-> Task Chooser
command) displays a list of your top-tasks across all your projects using a
combination of priority and other factors to sort the items.

You can use various views to filter the tasks that you want to display in
various ways.

For sorting tasks in the Task Chooser, sub-item priority ranks are relative to
the parent. If you change the parent priority or rank, the Task Chooser
automatically adjusts the importance of all its sub-items relative to other
items in the list.

At every level in the hierarchy, when a parent becomes more important
(higher priority), the children become more important as well. When a parent
becomes less important (lower priority) its children are also considered less
important.

Bonus ranking in the task chooser:

Focus - Achieve Planner adds a priority “bonus”*or any item with the
“Focus”field checked.

Deadline - Achieve Planner adds a priority bonus to items as their
deadline approaches or becomes overdue.

Start & End Time - Achieve Planner can also add a priority bonus as
start and end dates approach.

These factors are configurable via the Task Chooser settings.

To learn more about the Task Chooser, please see chapter Error! Reference
source not found..

Copyright © 2007 Effexis Software, LLC - www.effexis.com 5




Achieve Planner Quick Start

Getting Started

We suggest that you take your existing to do list and separate the outcomes
from the actions required to make the outcomes occur. The main outcomes
become your Projects and possibly sub-projects.

Then, prioritize the Projects first.

Prioritize any sub-projects after you have the structure and the Project
prioritized.

Finally, add the tasks.

You can add any deadlines, start dates and end dates as you go or at the
end.

Once you are happy with the list of tasks generated in the Task Chooser, you
can experiment with different scoring settings, if necessary.

Deciding Between Making an Item a Sub-project or a Task
In general, if an item:

1. Represents an outcome or result in and of itself

OR

2. It is something that you work on simultaneously with other projects/
subprojects.

It 3 typically better to make it a sub-project and not a task. You can always
change it into a task (or convert a task into a sub-project) later if necessary.

Storing Detailed Information in Achieve Planner

When using Achieve Planner, you may sometimes feel like there is too much
information to record about your projects and tasks. For example, the Project
Information form allows you to record the purpose, objectives, vision, risks,
issues, and other specific details of your project.

While it can be very useful to think about and capture these details when
planning a large or complex project, it could be overkill for many smaller
projects, where just the purpose and objectives is usually more than
sufficient.

Just because you can record something in AP, doesn T necessarily mean that
you need to. The key is whether adding the details is valuable or not. You
can use the various fields and tabs as reminders so you can at least think
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about these things and consider whether capturing the details would be
useful. If it is not useful, don T record it.

In the various grid views, you can easily customize which columns each view
displays so you only see the information that you need and actually use.

1.2 Achieve Planner Main Tabs

This section describes the main tabs available in the Achieve Planner
application. You can access all the tabs using the Go menu. If a tab is not
already displayed, the Go menu will display it and navigate to it, otherwise it
will just become the active tab.

Outline —The Outline tab provides a bird § eye view of the entire outline
including Result Areas, Projects, and Tasks. At this time, the outline does not
include the goal setting components of Achieve Planner.

Result Areas —The Result Areas tab displays a list of all your result areas
sorted by priority. This tab gives you a quick overview of all the result areas
you are tracking.

Projects —The Projects tab displays a list of all your projects sorted by
priority. You can filter the list to only show projects for a particular result
area, or grouped by all your result areas.

Tasks —The Tasks tab displays a list of your tasks sorted by priority. You
can focus on tasks for a specific project or on all your tasks across all your
projects.

Weekly Schedule —The Weekly Schedule tab provides a multi-day calendar
view where you can schedule project blocks, appointments, and all-day
events.

Task Chooser —The Task Chooser tab presents a filtered list of your tasks
across all your projects. The task chooser sorts this list according to an
algorithm that gives each item a score based on several factors including its
priority, deadline, and status.

Notes —The Notes tab provides a hierarchical outline where you can keep
track of notes and general purpose information. Achieve Planner notes
provide direct support for textual information only. While storing graphics
and images is possible, doing so can cause performance degradation.

Contacts —The Contacts tab displays a list of your contacts using various
views.

File Organizer —The File Organizer tab displays a list of records
representing paper-based documents, notes, and other files. You can also
use it to keep track of other items like your CD collection or books.
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Resources —The Resources tab displays a list of all the resources that you
can assign to your projects and tasks.

Time Charts —The Time Charts tab displays a list of all the time charts that
you have defined.

Wish List —The Wish List tab displays a list of your wishes for a particular
result area, or grouped across all result areas.

Dreams —The Dreams tab displays a list of your dreams for a particular
result area, or grouped across all your result areas.

Goals —The Goals tab displays a list of your goals for a particular result
area, or grouped across all your result areas. You can also group your goals
based on their parent dream.

Metrics —The Metrics tab displays a list of the metrics that you have
defined, either as stand alone, or as part of an existing dream/goal.

1.3 Terminology

This section describes some of the terminology used in this guide and in the
Achieve Planner documentation.

Grid —A grid refers to the spreadsheet-like interface used throughout
Achieve Planner to display information using rows and columns.

Colurniig
State 7 Prioni 7 I amne = Effort <7 Effort Le <7 Flacze W Deadline W % W  Statuz 7
1 18k 30 min 30 mit Haone 0% On Schedule
‘ M5 B, Tazk # 2 30 min 30 iy t ok 0% On Scheduls
Rows

Parent/Child —Achieve Planner supports hierarchical (tree-like) outlines
where items can have sub-items associated with them. For example, a task
can have sub-tasks. The main task is called the parent, and the sub-tasks
are called the children.
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State 57 Prion 7 Marne = Effort =7
1 NS A —| Parent Task 30 min
2 M5 A1 Child T azk Oh
3 M5 A Task #2 30 ik

Menus - Achieve Planner uses menus extensively. This manual uses the ->
symbol to represent following a menu and selecting a sub-item of that menu.

For example, Go-=>Outline represents selecting the Outline menu item of
the Go menu.
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2 Tutorials

This section provides a few tutorials that demonstrate how you can use
Achieve Planner to get organized, track projects and tasks, and create a time
chart.

The full Getting Started Guide contains more tutorials covering some of the
other features in Achieve Planner.

In the following tutorials, “Jane Smith””s a contract writer. She has several
customers, multiple projects, and many, many tasks. Jane has decided to
use Achieve Planner to help her keep track of her projects and stay on
schedule.

For the purpose of this tutorial, Jane will list her customers as projects. She
will then add subprojects representing the actual projects she is working on
for each of these customers, and add any relevant tasks to these projects.

You can follow along with these tutorials using a blank file, or you can see
the result in the tutorials sample file.

Achieve Planner has the following restrictions regarding parent/child
relationships between result areas, projects, and tasks:

Record Allowed Children

Result Area Result Area, Project, Task
Project Project, Task

Task Task

Thus, a project can only have projects and tasks as children, and a task can
only have other tasks as children.
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2.1 Tutorial 1 - Capturing Projects in the Master Outline

The master outline provides an overview of all result areas (W), projects
('i;?l), and tasks (ﬂ). In this tutorial, Jane uses the master outline to add
three main projects and two subprojects to the Work result area. For more
information on working with the master outline refer to the full Getting
Started Guide.

This is what the grid of the master outline looks like when you first create a
new data file.

Preszsz Inzert key to add row after, Shift+Insert to add row before, Ctil+Inzert to add row as child. E sc to cancel row nsert

lcon =7 Stat =7 Prior 7 Marne il Deadiine =7 Statusz il
g Romance MNone
& Children Mone
& Health & Fitness MNone
& Family Mohe
& Fun Mok
& Friends MNone
@ R elaxation Nohe
& Perzonal Development Mone
& Spiritual Mohe
& Financial Mone
& Career MNone
& Harne Nohe
& Community/Legacy Hone
& Wwork MNone

Complete the following steps to add three customers (Acme Routers, Inc.;
Irish Mail, Inc.; and Neighborhood Associates).

1. Click the Outline tab in the main window. (If the tab is not visible,
select the Go-=Outline command.)

2. From the list of result area Names, highlight Work by clicking on the
row header (I ) at the start of the row.

3. Select Insert->Insert as Child command (or press Ctrl+INSERT
keys). Alternatively, you can use the Insert as Child toolbar button.

Copyright © 2007 Effexis Software, LLC - www.effexis.com 11
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4. Select Project from the “Select Child Type~“dialog to indicate that you
want to add a child project to the Work result area.
Select Child Type g|
w# Fesult Area
[ ak. l [ Cancel ]

5. This will create a new Project row (Ei‘?l) under the Work result area.
Enter the name of the first customer, Acme Routers, Inc., and press
ENTER key to add a new row at the same hierarchical level.

Note: Pressing ENTER after adding a row creates a new blank row at the
same level immediately below it.

6. Enter the next customer, Irish Mail, Inc. and press ENTER.

7. Enter the name of the third customer, Neighborhood Associates.

] - Work

_@ M5 &1 Acme Routers, Inc.

ﬁ NS A2 Irizh Mail, Ihe.

_d MS A3 Meighborhood Associates

Note: If you pressed ENTER after Neighborhood Associates you will have

a blank row. Remove the row by pressing the ESC key now, which
will cancel the insert of the new row.

8. Save the file as Tutorial.ach using the File->Save command.

2.1.1 Making Automatic File Backups

The first time you save a data file, you will see the following dialog:
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Auto-Backups for Data File |X|

L | &chieve Planner can make backup copies of your data file every tinne you save it,
*—‘.';/ Would you like to enable auto-backups for this data file?

hi=5 l ’ Mo ]

If you select Yes, Achieve Planner will make a backup copy of your data file
every time you save it. The backups are stored in a subdirectory located in
the same directory where you are storing your data file.

If you select No, Achieve Planner will not make backups of your data file.

You can always change your auto-backup settings in the Options dialog
(Tools-=0Options command.)

2.1.2 Adding Subprojects

Notice that the projects are assigned default priorities starting with A1, and
increasing with each new row. You can learn more about priorities in the full
Getting Started Guide.

Complete the following steps to add two subprojects (User Manual and Help
File) to the Irish Mail project.

1. Highlight Irish Mail, Inc. project by clicking on the row header.
2. Select Insert->Insert as Child.

3. Select Project in the “Select Child Type~dialog to indicate that you
want to add a child project to the Irish Mail, Inc. project

4. Type the project name, User Manual, for the new row.

5. Press ENTER for a new line at the same hierarchical level, and enter
Help File as the name for the name project.

6. Save the file (File-=Save)

o = ‘work

d MS &1 Acme Routers, Inc.

_d HS A2 = IrshMail, Inc.

3 NS a1 User Manual

ﬁ M5 A2 Help file

! ﬁ MS 43 Meighborhood Associates
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2.2 Tutorial 2 - Adding Tasks to Projects

With the projects listed, it is time to add some tasks. There are several ways
you can add Tasks to Projects. One way is very similar to the way you added
the subprojects in Tutorial 1, except that you choose Task as the child type
instead of Project.

For this exercise, you will focus on the User Manual subproject of Irish Mail,
using the Tasks tab to enter tasks. For more information on adding tasks,
see the full Getting Started Guide.

Note: The Tasks tab only displays tasks and sub-tasks. While projects can
be displayed as groups in the “All Projects”*ilter, if you want to see
the entire project/task hierarchy, you should use the Outline tab

To add tasks follow these steps:

1. Click on the Tasks tab. If the tab is not visible, use the Go->Tasks
command.

2. Select the Irish Mail, Inc./User Manual project by clicking on the
Project dropdown in the Tasks tab view bar (which might say “All
Projects.”J This will filter the task list to only show Tasks associated
with the selected project.

Project: All Projects - View: FXiF NG 2 M Groupbyfrea

becomes

Project: Irish Mail, Inc./User Manual -

3. Press INSERT key to add a row for the first task, and enter Get latest
software.

4. Press ENTER key for a new row at the same hierarchical level, and
enter Create menu tree.

5. Press ENTER key for another row and enter Create windows tree.
(Although more tasks are probably necessary for this project, you
need only enter these.)

6. Save the file.
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Mame ~ Effort 57 Effort Le =7
et Latest Software I min | 30 min
Create menu tree 3 min | 30 min

Create windows tree 30 min RSNy

Now add some tasks to the Help File project. To add the tasks, follow these

steps.

1. Use the Actions-=Switch Project command (Ctrl+H). This will bring
up the “Select Project””dialog. Select the Help File project from the list
and press ENTER.

NOTE: This is equivalent to selecting the Help File project from the Project
dropdown in the view bar.

2. The Task list should now display the Help File project 3 tasks. Since it
doesn T have any, the list will be empty. Press INSERT to add a new
top-level task for this project, and enter Develop help outline.

3. Press ENTER key for another row and enter Fill help topics.

4. Press ENTER key for another row and enter Add diagrams to topics.
(Although more tasks are probably necessary for this project, you only
need to enter these tasks.)

5. Save the file.
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2.3 Tutorial 6 - Creating a Time Chart

Time Charts serve as visual reminders to help you focus and balance your
week. Rather than focusing on specific projects, the Time Chart allocates
blocks of time in your weekly schedule for different types of activities, such
as health, finances, work, and so forth. Each of these blocks is called a time
chart area.

You can associate these time chart areas with specific Result Areas, or you
can also create independent areas. For example, you could use an
independent time chart area to represent a “break””period, or your lunch
hour.

Showing a Time Chart in the background, behind active appointments in the
Weekly Schedule, can help remind you that you intended to pursue a
particular activity at a specific time. If you prefer, you can also display the
weekly schedule without a Time Chart.

In this example, Jane is going to create a time chart to remind her that she

Achieve Planner Quick Start

would like to exercise three days a week and meet with friends once a week.

For more information, see the full Getting Started Guide.
Create a time chart called Ideal Week by following these steps:

1. Select the Go-=Weekly Schedule command (or click the Weekly
Schedule tab).

2. Click the New Time Chart button on the time chart bar.

BT [ deal Wesk v I Edit Time Chart.. I New Time Chart.. M  Today |

3. In the General tab of the Time Chart Information form, enter the
name ldeal Week.

[A| Ideal Week - TimeChart Informa

: Fle Edit Actions Help

Save and Close !
A General | Time Chart Areas

Name: il:l:leal Week

Descriptian:
| ldeal wWeek

Copyright © 2007 Effexis Software, LLC - www.effexis.com
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4. Click the Time Charts Areas tab, and select the Health & Fitness
result area from the result area dropdown in the gray bar.

5. Select the time from 6:30 AM —7:30 AM on Monday on the calendar
(using the mouse or keyboard).

6. Select the Actions-=New Time Chart Area command to add that
time slot (Ctrl+N.) This will create a new time chart area associated
with the Health & Fitness result area.

7. Click on the time chart area with the left mouse button to put it in edit
mode, and enter Exercise as the name.

Esercize [Health &
Fitresz]

You 1 often want to create repeated instances of the same time chart area in
your time chart. You can do this using a drag copy operation as follows:

8. Hold down the Ctrl key and drag & drop the time area to Wednesday
at 6:30 AM. This will create a copy of the time chart area at the drop
location.

9. Repeat the process to create another copy of this time chart area on
Friday at 6:30 AM.

10.Now select the Friends result area from the dropdown in the grey tab.
11.Select the time 1:00 PM —2:30 PM, Sunday.

12.Select the Actions-=New Time Chart Area command, or press
Ctrl+N.

13.Click the Save and Close button.

Note: To show this time chart in the background of your Weekly
Schedule, select the Ideal Week time chart from the Time Chart
box on the blue bar.

Time Chart: [EERLn - |
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2.4 Tutorial 11 —Completing Projects/Tasks

Achieve Planner provides two convenient commands to help you record your
work and complete projects/tasks.

2.4.1 Project/Task States

The state column denotes the current “State”’of a project or task. You can
use this column to change to state of the item or to mark it as completed
(C). Click on the dropdown arrow to see the various state codes.

MS |+ Get Latest Software
Code Dezcription
C Completed
] Delegated
IP In Progress
State T Mot Started
1 N3 F Postponed
2 N5 5D Should Delegate
3 M5 W Waiting

For a description of the various states, please see the full Getting Started
Guide.

2.4.2 Completing a task

When you have completed a task or project, you can use the Actions-=>
Complete Task command to complete the task and record the work that
you spent on it.

1. Navigate to the Tasks tab and select the task that you want to
complete.

2. Select the Actions-=Complete Task command (also available from
context menu when you right-click on a task)

Note: You can also complete a project/task by changing its state to (C)
Completed.

3. This will bring up the “Work/Expense Record to Complete”dialog.

4. Fill in the effort and cost that you want to add, and optionally provide
the next task that you need to do for this project in the “follow up
action”’box.
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5. Press the Add button to complete the task or Cancel to cancel the
completion.

Work/Expense Record to Complete g|

M arne: Get w-:u.r.ia.ing u.ni.t.

Expected Effort; 3 h Effiart to Drate: 5.1 h
pdd Effat: | | EffartLeft: |
Expected Cast: |$0.00 | CosttoDae: [$0.00
Add Cosgt:

Fallow up action [leave blank if none]:

Notice that the “Effort Left”*box is disabled because you are completing the
task, so it won T have any effort left.

If you enter a task in the “Follow up action”’box, it will be placed immediately
after the task that you are completing in the task list.

Marne  Effort =7 Effort Left =7
Diocument working unit reguirement 30 min 30 ik

In this case, the Effort and Effort Left fields are initialized to 30 min, which is
the default value for new tasks. This indicates that the task is an actual task
and not a next action reminder.

How to turn off the Work/Expense Record to Complete Dialog

If you would rather not record work/expenses when you complete a project
or task, you can disable this dialog in the General tab of the Options dialog
(Tools-=0Options)

[]iBecord work /eupenses on project/tazl complete

Just uncheck the box and the dialog will no longer appear. Check the box to
restore the dialog when you complete a project/task.
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For more information, please invoke the Help->User Manual command in
Achieve Planner or visit the training center
http://www.effexis.com/achieve/training/.
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