NEXTstep web browsers

James Rice jrice54 at vzavenue.net
Wed Jun 15 19:56:59 CDT 2005


OmniWeb 3.0 was the last supported on 3.3 and black hardware.

ftp://ftp.blackcube.org/NeXT2/Berlin/net/www/apps/commercial/

Witchy wrote:

>Hi folks,
>
>Having got NEXTStep 3.3 and all the toys my mind naturally set about
>wondering if I could compile Firefox on my slab, and having got as far as
>'probably' I've decided the machine's probably not going to be fast enough
>for such a modern browser.
>
>This brings to mind the question of NEXTstep browsers, and the realisation
>that there's probably only one - OmniWeb, so I've downloaded 2.7b3 but
>does anyone know if there are any other browsers or later versions of
>OmniWeb?
>
>ta!
>
>  
>


-- 
www.blackcube.org  The Texas State Home for Wayward and Orphaned Computers




More information about the cctalk mailing list