M7800 setup - need help

Julian Wolfe fireflyst at earthlink.net
Wed Jun 28 13:05:18 CDT 2006


I figured it out, it's in a stupid spot in the printset. 

> -----Original Message-----
> From: cctalk-bounces at classiccmp.org 
> [mailto:cctalk-bounces at classiccmp.org] On Behalf Of Bill Pechter
> Sent: Wednesday, June 28, 2006 12:40 PM
> To: General Discussion: On-Topic and Off-Topic Posts
> Subject: Re: M7800 setup - need help
> 
> If my memory is correct the baud rate is from a pair of  hex 
> rotary switches at S1 and S2,
> 
> The DL11 could be strapped for various configurations... The 
> difference between it and a DL11W is IIRC they have modem 
> control possible and they don't have the 60HZ Line Clock on the board.
> 
> The printset and docs have all the goodies.
> 
> 
> Bill
> 
> 
> On 6/27/06, Wolfe, Julian <ISC277 at clcillinois.edu> wrote:
> >
> > Well, I got my 11/34 working, it comes up to a console and it all 
> > works great.
> >
> > I have a second M7800 card but I'm not real sure how to 
> configure the 
> > address and interrupt vectors on the card.  I did figure out that:
> >
> > A. I have the 4.608 mhz crystal, allowing me to do 9600 
> baud with it.
> > B. I removed the two caps that were in place according to 
> the manual 
> > "FOR 110 and 150 BAUD ONLY"
> > C. How to set the 9600 baud rate for both send and receive 
> D. How to 
> > set 1 stop bit, no parity, and 8 data bits.
> >
> > So I'm good to go with it except for two problems:
> >
> > 1. When it is put in to replace the DL11-W (which would be 
> much easier 
> > to reconfigure later, what with its switches), it causes 
> the machine 
> > to halt at
> > 173524 on powerup (this also happened before I removed the 
> two caps, 
> > so it's not that).
> >
> > I just want to set this thing up as the serial console, for 
> 9600, N/8/1.
> > Can someone help me out?
> >
> > Thanks
> > Julian
> >
> >
> >
> 





More information about the cctalk mailing list