Powerstation 370

Doc Shipley doc at mdrconsult.com
Tue Mar 21 23:55:46 CST 2006


Doc Shipley wrote:
>   AIX v5.1 was the last version to support any non-CHRP platform.  The 
> 7043-150 (43P-150), F50, and B50 are the oldest systems that'll run v5.2 
> or v5.2.

   Arghh.  That should be "v5.2 or v5.3"

   v5.3 is the current release.


	Doc



More information about the cctalk mailing list