Formatting non-DEC disks using zrqch0...

Curtis H. Wilbar Jr. rescue at hawkmountain.net
Wed Nov 15 21:55:48 CST 2006


Josh Dersch wrote:
>> Josh Dersch wrote:
>>> The RD53 drive in my 11/73 has finally gone to silicon heaven, after 
>>> a brief resurrection.  Given the reputation these drives seem to 
>>> have, I'm not too surprised.  So a few nights ago I dug through my 
>>> stacks of ancient hard drives and found three possible candidates 
>>> for replacement:
>>
>> RD53... Micropolis 1325 I believe.  I ran one of these (I believe it 
>> was an RD53
>> actually... not just a generic 1325) in a PC years ago.
>>
>> It one day started not wanting to initialize... startup... think 
>> think, chunk chunk,
>> spin down....
>>
>> With nothing to lose, I began to experiment...
>>
>> What I found was that it couldn't apparently locate track 0.  If the 
>> HDA os opened,
>> it has two rubber? bumpers for the extreme ends of head motion.  One 
>> for track 0
>> and one for last track ?
>>
>> They look something like:
>>
>> ----
>> |         \
>> |____ /
>>
>> with an adjustable slide 'hole' in the middle.
>>
>> What I'm guessing went wrong is that the material hardens and/or 
>> shrinks with age.
>>
>> By carefully tweaking the adjustment on this item to allow a mere few 
>> thousands of
>> an inch inward... the drive started initializing fine every time.
>>
>> I did not use the drive much after that, so how drive longevity would 
>> be effected by
>> the introduction of contaminants into the HDA assembly I don't know 
>> (I of course
>> don't have a clean room :-) ).
>>
>> However, if you have a fairly clean space, and can work carefully as 
>> such not to
>> stir up contaminants, you may be able to rescue your RD53.
>>
>> Another problem I read of someone having a problem with an RD53 had 
>> to do
>> with the brake solenoid assembly needing adjusting as the brake pad 
>> was dragging
>> (it is located under the circuit board on the bottom as I recall... 
>> no inside the HDA). 
>
> I actually did something similar with my RD53.  When I got the 
> machine, the drive was dead -- it'd spin up, do nothing for ~30 
> seconds and then spin down.
> I wagered that the heads were not moving, probably a stiction problem 
> -- since I'd nothing to lose (same as your situation) I took the cover 
> off, and while the drive was powered up, I gave the heads a small 
> nudge.  This got the drive working again.  I was pretty pleased with 
> myself :).  Ran long enough to get 2.11BSD installed on it, and 
> everything was sunshine and lollipops until last weekend when it died 
> again.

As I recall, that was the behavior mine had too...  slightly tweaking 
that bumper
solved it....

Bet if I dig it out of storage, it still works... other than the issue 
(most likely
due to the materials aging), that drive was pretty 'bullet proof'...

-- Curt

>
>
> It still spins up, but it never seems to get to a "ready" condition.  
> Or at least, that's how it _sounds_ -- it spins up, then sounds like 
> it starts to spin down a tiny bit, then spins up again in rapid 
> succession.  It will do this for as long as I leave it running, with 
> no head activity at all.
>
> So I'd like to get one of the spare PC drives I have running in this 
> thing, but nothing's ever that simple, it seems... :)
>
> (On an almost completely unrelated note, I've noticed that my mails 
> take 1-2 days to actually make it to the list.  I sent out my original 
> mail on Sunday afternoon (11/12) and I didn't see it show up on the 
> list (i.e. it didn't show up in my inbox) until Tuesday morning!  
> Anyone else have this issue?  I know I don't get delays like this 
> sending email elsewhere...)
>
> Thanks,
> Josh
>




More information about the cctalk mailing list