Reviving VAXstation 3100-m38, was Imaging DEC uVAX MFM drives

J Blaser oldcpu at rogerwilco.org
Sat Sep 2 13:26:49 CDT 2006


Paul Thompson wrote:

 >I have a mips ultrix machine so my console doesn't work the same, but 
google around some.  It >would be BOOT/R5:00000001 DKAxxx or something 
similar. I have a boot manual around >somewhere if google isn't 
forthcoming.

I used your suggested boot command, but still got the same experience 
with the hang after the failed chdir's.

I did try a whole sequence of things, though, based on your model:  I 
eventually found a combination that worked: BOOT/R5:00000002 DKA300.  I 
tried /R2:00000001, /R3:00000001, and /R4:00000001, which don't work, 
before hitting on this.

Later, while doing some more scanning of my looks-pretty-complete ULTRIX 
docset, I learned that the correct command for single-user boot is: 
BOOT/R2 DKAxxx.  BOOT/R3 DKAxxx is the multi-user boot string.  I found 
this in the _Guide to System Shutdown and Startup_ section.

> /etc/fstab would probably be the spot to get rid of the nfs mounts, 
> once single user mode is accomplished.

I'll double check the /etc/fstab and modify it perhaps.  In the end, 
though, looks like this system was setup with an extremely minimalist 
install of ULTRIX.  There are a few commands in /bin, but almost every 
other useful tool is a slink to something on /usr, which itself is an 
NFS mount to some unknown box, long gone to me.

I think I'll just install NetBSD (if I can get a larger drive!), use it 
as a MOP server to revive the other uVAXen, and finally get their disks 
imaged, which was the original goal.

Of course, I do have a couple of Debian boxes that could serve the MOP 
stuff, but I'll still need to figure out what image I can use, probably 
a NetBSD.  The only real trouble is that one or two of the other VAXen 
don't have ethernet installed.  I do have a spare DEQNA, so I'll try that.

Well, off to the lab!

>
> I have a 5400 with a R215F and a DECstation 5000/260.
> I can provide some help with those for sure.
>
>
Super!  I'll no doubt lean on you extensively when I get to that 
system.  Gotta get these VAXen imaged first, then I'll work on that 
system.  With it's DSSI drives, it should be interesting to get them 
imaged.  Given that there's not a xBSD port for this system, I can only 
hope that there is a working ULTRIX set up on it.

Thanks.

Jared






More information about the cctalk mailing list