Backing up VMS

Dave Dunfield dave06a at dunfield.com
Mon Jan 14 07:11:40 CST 2008


> >Why not write out a BACKUP tape with standalone BACKUP at the front 
> >so you can do a restore install? Only read about it being done on 
> >TKxx/TZxx drives, but it would be worth looking into, as it is the 
> >"official" DEC way to build a restorable backup (and is how they 
> >shipped the VMS tape distros) (haven't read too much about it 
> >because I don't have any CompacTape media right now).

> I personally prefer a CD with Standalone Backup, that way you don't 
> have to worry about the tape going bad.  But then I prefer CD's on my 
> PDP-11's where possible, so I don't have normal setups. :^)  I know 
> on VAXen you can build Standalone Backup on a HD, I believe this 
> feature was dropped from Alpha after 6.1.

What is needed to write a CD from a VAX? - presumably a writer that
can create 512 byte sectors? (I don't think any of my SCSI writers
can)...


Made some progress...

I discovered that both of my 8mm drives have developed mechanical
problems - The "press on" gears in the tape loading mechanics
appear to be problematifc - On one drive, a gear has split (not
much chance for repair), on the other the gear on the motor has
come loose - This I should be able to repair if I can get to it.

Fortunately the 4mm drive seems to be OK - I wrote a backup tape
which appears to have worked, although I have not tried to restore
it yet. I also wrote stand-alone backup to a tape, which took a
LONG time ... this went through the motions and looked like it
worked, however when I try to boot it I get a crash dump.

The good news is that BACKUP/IMAGE from one SCSI drive to another
worked fine - I was able to clone the system to a larger (1G)
drive which is now installed and working. I'll keep the original
RZ23L as a backup, and probably make at least one more.

The SCSI ZIP drive did not work at all on the VAX - I had hoped
that it would present as a normal SCSI drive (it works under
Linux fine), but although the VAX could see and identify it, it
could not access it (gave errors about not being able to allocate
blocks) - perhaps this is due to differences in the SCSI command
set implementation?

Dave

--
dave06a (at)    Dave Dunfield
dunfield (dot)  Firmware development services & tools: www.dunfield.com
com             Collector of vintage computing equipment:
                http://www.classiccmp.org/dunfield/index.html



More information about the cctalk mailing list