Collection up date

Rod Smallwood RodSmallwood at mail.ediconsulting.co.uk
Thu Feb 5 02:38:57 CST 2009


Hi all
    I had a super Xmas break and as a result The following have been 
restored to factory spec and are running.
 
On TCP/IP network
 
VAX 4000 M500
VAX 4000 M200
MicroVAX 3100
VAX Station 3100
Alpha 3000
Alpha Station 200
 
Stand alone
 
Rainbow 100+ Needs a DECnet adapter
11C23 Running Micro RSX  needs the DECNet board (which I do have) and
the Cable which I don't.
 
Decmate III
 
Working Periperals
 
VT200's
VT320's
VT240
 
 
Awaiting Parts/Attention
 
PDP 8e - Has a difficult to trace hardware problem 
              It was running but now I can't toggle in a test proigram.
              Set address -> DEP -> Set Data - > DEP (Increments the
address ok)
              Go back and examine memory = nothing.
              System has four x 4K core memory. 
              Removing any one or three out of four makes no difference.
              I'm rusty on PDP8's ( I last worked on one in 1972)
              Help!!!!!!!!!!!!!
 
 
 
VAX 4000 M300 
             (Needs the upper outer door and the door for the front of
the CPU compartment
 
            PRO 350 Needs a RD-5X MF ST506 Drive
            PRO 380 Needs a RD-5X MF ST506 Drive
            VT 103 (Needs a monitor board)
            PDP-11/94 (Needs KDJ11-EB = M8981-BA)
 
 
Wish List
 
            DEC logo colour monitors of any type.
            VAX VLC's
            11/05
            11/10
            11/34
            11/70   
 
            RL01's
 
            VT100's
            VT102
            VT4XX
            LA36
            LA180
            BA123 (Enclosure)
            BA23 (Enclosure)
            11X94-E (Enclosure)
 
 
Rod Smallwood
 
 



More information about the cctalk mailing list