DEC RQZX1 and KDJ11-E boot problem?

Nigel Williams nigel.d.williams at gmail.com
Sun Jun 13 08:46:23 CDT 2010


On Sun, Jun 13, 2010 at 6:48 PM, Nigel Williams
<nigel.d.williams at gmail.com> wrote:
> I will also try a different model of SCSI drive too - perhaps the
> Quantum Fireball is too much of a good thing (4200RPM 2.1GB); I have
> an old clunker of a Quantum ProDrive 80S (3600 RPM 80MB!)

Well the ProDrive was too small (although pleasingly quiet) RSTS/E
failed with an out of space error during install - I suspect I need to
modify the install defaults to move things around to fit such a
"small" drive.

I switched to a Seagate 1.2GB, used SIMH to build another RSTS/E
system, re-attached to the 11/93 and it now "almost" booted, which is
progress at last. Some strange characters appeared during the
second-stage boot and then the "Pack cluster size" error appeared and
it looped at this point.

So I appear to be encountering some sort of disk layout/sizing
problem. I used the default cluster size of 8 and 64 with the same
results.


Memory    2048 KW
EEprom       4 KW
Time     09:56:20 22-Apr-06 Sat

Nr Device Unit Address
 1 DU ROM   0  Default    Starting System

�
�
Pack cluster size is not 1, 2, 4, 8, 16, 32 or 64.
 PC=120324 PS=034344 OV=000006 M5=004000 M6=004200 SP=041240
 R0=000026 R1=002020 R2=002020 R3=000000 R4=000000 R5=041350

SP-> 021364 000026 000000 102674 000000 075072

Fatal RSTS/E system initialization error!



More information about the cctalk mailing list