VAX 4000-500 PSU Overload?

Robert Jarratt robert.jarratt at
Wed Dec 16 14:29:48 CST 2015

> -----Original Message-----
> From: cctalk [mailto:cctalk-bounces at] On Behalf Of Holm
> Sent: 16 December 2015 17:27
> To: General Discussion: On-Topic and Off-Topic Posts
> Subject: Re: VAX 4000-500 PSU Overload?
> Robert Jarratt wrote:
> ...sounds very similar to my experience with that PSU. The cure seems to
> simple run that machine then mine has stopped powering off now it seems.
> I don't even know if the power off is because of an detected overload at
all, I
> had problems to even power on the machine the first time before changing
> the caps. It would start only the approx 5 time if I switched it on and I
> that those problems are related.

I intend to do some more analysis and testing before putting the PSU back in
the machine. I just tried using a current-limited bench PSU on the outputs
of the PSU to see if one of them behaves oddly. I suspect the -12V output is
not right, it sucked up more than 1A with just 0.3V across it. The other
outputs sucked up much less current and increased slowly.

Of course it could have been a totally invalid test, but I know in some
circumstances it can help to see if the output stage and the crowbar is

> I've installed VMS 7.3 and some additional packages and played for some
> days with that machine and it is running stable now if I power it on.
> The only thing that I still have to complain about is that the NiCad Pack
> empty again a little to fast for my taste, the Battery was a new one..

Some people suggest removing those batteries altogether, to avoid damaging



More information about the cctalk mailing list