Reviving a VAX-11/750

Mattis Lind mattislind at
Mon Jun 15 10:26:13 CDT 2015

The revival process of the 11/750 continues. The power supplies is working
good and then I started testing the actual machine. But that was not a very
smooth journey to success. I have in total at least three complete CPU
board sets and just after quite a lot of board swapping it got running (I

I had error like:
* Bright red error light
* No response at all on the console
* %C microverify error
* %O microverify error
* An hexdump prompt which non like above bot still not correct.
* etc

Finally I had the

%%  which meant that it passed microverify.

Then I used the (second) RDM module (the first one had RAM error) to run
the DPM and MIC test which passed.

The I ran the "Hardcore VAX instruction test" / TU58#7 which also passed

BUT the Cache / TB diag, TU58#5, give me this:


00000000  16



@?ECKAL -- VAX 11/750 Cache/TB Diagnostic

00003488  06


I am running a BE-S198Q-DE tape image.

Anyone has a listing or description for the ECKAL diagnostic? Is there any
know incompatibilities with certain revisions of boards? Or known bugs?

The machine manage to boot the console tape so I get the BOOT58> prompt.
But I am not sure if that indicate that it is indeed working or not.

So, some help with the Cache/TB diagnostic would be very much appreciated.


More information about the cctalk mailing list