Problem with RF73 DSSI disk

Holm Tiffe holm at
Wed Sep 2 13:22:02 CDT 2015

Since the capacity of 2x RF31 and 1x RF71 disks is a little bit low
for VMS with some compilersi (~400MB every disk), I've looked for a bigger
disk, at least for the sytem itself. (I've already relocated the pagefile
to the 2nd disk).
Ok, there are RF73 available at ebay US for $100, but addiotional $50 and more
for shipping is to much, I have to pay additional 19% of customs VAT on top
of the sum from disk+shipping.. Maybe there are people that think that this
prices are ok, but not me, not for an old 2GB disk for an computer with
that power consumtion and that computing "power"..
In the case there is someone in europe that want to give away such a disk
for an acceptable price, please mail me..

Luckily an old friend of mine found 2 Disks in his stock, another RF31 (not
tried jet) and an RF73.
I've changed now the working but still almost empty RF71 in my VAX4000-300
against that RF73 disk and tried to integrate it to the system.
It starts with all LEDs on (as the other do), begins to rattle a little
with the head assembly (as the others do) but stops then and begins to
reposition somewhere in 0.5s cycles. It never finishes doing that, it is
not going to ready. The ready led is blinking for a short time after every
0,5s cycle. I've tried to talk with the disk using the KA670 Firmware
with set host/dup/dssi/bus:0 2, PARAMS is working and STATUS is responding,
the displayed last failure was 3304(X) and I don't know what that could be..

All other commands do work, but they are aborted since the disk is busy.

The available RF72DUG8 gives the hint that the error codes are listed in
the service manuals, but it seems that those manuals aren't available

What could the error be? Is the disk dead?



      Technik Service u. Handel Tiffe,, Holm Tiffe, 
     Freiberger Straße 42, 09600 Oberschöna, USt-Id: DE253710583, info at, Fax +49 3731 74200, Mobil: 0172 8790 741

More information about the cctalk mailing list