Problem with RF73 DSSI disk

Richard Loken richardlo at
Fri Sep 4 10:48:05 CDT 2015

On Wed, 2 Sep 2015, Holm Tiffe wrote:

> Since the capacity of 2x RF31 and 1x RF71 disks is a little bit low
> for VMS with some compilersi (~400MB every disk), I've looked for a bigger
> disk, at least for the sytem itself. (I've already relocated the pagefile
> to the 2nd disk).
> Ok, there are RF73 available at ebay US for $100, but addiotional $50 and more
> for shipping is to much, I have to pay additional 19% of customs VAT on top

The RF73 is very large and heavy even by the standards of the time so
shipping would be a burden.  I managed a VAX4000 Model 500 cluster which had
a couple dozen RF73s in four cabinets for ten or more years but I never
tried to fix a disk, the red light would come on and I would put another one
in, the disk management never went beyond that.

I have an RF73 sitting on a shelf, it was the last disk that I pulled and
replaced before the system was scrapped, I also used my last spare to
replace it.  I replaced a lot of RF73s, they did not seem to have an
especially long life.

I was once told that Compaq had SCSI to DSSI adaptors to allow the use of
SCSI disks in old DSSI machines.  The TF series of tape drives were SCSI
drives with DSSI adaptors so that is believable, that also opens up the
possibility of stripping a TF tape drive for parts and trying to build your
own SCSI to DSSI adaptor.

You can talk to the DSSI interface and discuss life with some of the DSSI
devices but it has been a long time and I have forgotten all the spells.  I
have the following recipe for talking to a TF867 tape and library, perhaps
you can use this information to obtain information from the RF73:

	$ set device /noavailable $1$mia0:
	$ mcr sysgen
	SYSGEN> load fydriver
	SYSGEN> connect FYA01/noadaptor
	SYSGEN> exit
	$ set host /dup /server=MSCP$DUP /task=params T8TTSZ

The string T8TTSZ is the identifier that DSSI interface applied to the TF867
and, AFAIR, you can learn that by the use of the show commands when the VAX
is at the >>> boot prompt.  I have only worked on Alphas for the last 20
years and I don't remember the syntax anymore and when I do remember, I mix
it up with the Alpha SRM syntax.

How many dead RF73 drives are actually dead?  If the failure is not in the
HDA then you might be able to put it right.

   Richard Loken VE6BSV, Unix System Administrator : "Anybody can be a father
   Athabasca University                            :  but you have to earn
   Athabasca, Alberta Canada                       :  the title of 'daddy'"
   ** richardlo at **             :  - Lynn Johnston

More information about the cctalk mailing list