VAX 11/730 quickie

Mike Ross tmfdmike at
Sun Feb 21 04:57:52 CST 2016

Well I haven't figured out exactly what the problem was but I'm
embarrassed to report it was indeed serial comms finger trouble. I
could have sworn that VT220 was fine and the cable wired correctly...
but to cover all bases I tried it with a USB serial port on the Mac
that sits in the lab.

It worked.

First time.


Bugger me.

OK next is console tape... I have around 100 TU58 tapes. On close
examination the collection contained ONE console tape... for an 11/750
of course! So I'll be reaching for an emulator. Looking back at a long
thread on vintage-computers last year it appears that tu58em had
timing issues and was unusable on 11/730 but is now patched and
working correctly... watch this space!

Thanks for all the pointers.


On Sun, Feb 21, 2016 at 1:09 PM, js at <js at> wrote:
> On 2/20/2016 7:03 PM, Mike Ross wrote:
>> I might just try all switches *closed* on the basis that maybe it was
>> wired wrong but... no doesn't make sense; the system would have been
>> operational when decommissioned; the switch settings as I received it
>> must be valid...
> Make sure the switches are actually working.  Often, they're not.
> - J.

'No greater love hath a man than he lay down his life for his brother.
Not for millions, not for glory, not for fame.
For one person, in the dark, where no one will ever know or see.'

More information about the cctalk mailing list