Quadra 660AV what's with the "PowerPC" label?

Liam Proven lproven at gmail.com
Mon Jun 20 18:20:55 CDT 2016

On 15 June 2016 at 20:39, Swift Griggs <swiftgriggs at gmail.com> wrote:
> Hmm. I think you'd fly right through it, Liam. You are a smart guy, I
> doubt you'd have any significant problems these days. Still, it's a
> console-based install.

FWIW, I've tried again this evening. Not on bare metal -- on the
latest VirtualBox.

First I tried the pre-installed VM image, but it came with no network
connection enabled.

(Between every step I mention, I googled for how to do it...)

So I downloaded the DVD ISO, created a default VM (well, enlarging the
RAM to 2GB), did a bare install, tried to add XFCE...  and it barfed.
Disk full.

Nuked it, started over with an 8GB disk.

This time XFCE installed but wouldn't start. I tried installing XDM.
That wouldn't start either.

Digging reveals that apparently Xfce doesn't depend on X.11. (!)

Installed X.11. Works. Can now start twm or Xfce.

XDM now works but won't start Xfce, or indeed, anything at all.

Dump Xsession, make a minimal new one. Now XDM lets me log in. Woohoo,
a desktop!

Install sudo. Install Firefox. Now we have a working Web connection!

Install Virtualbox guest additions. Modify config file to start them.
And it works, albeit with some errors.

So, I take it back. Apparently I can now install FreeBSD. It was a
significant amount of work over a few hours, though...

Liam  Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)

More information about the cctalk mailing list