General Question about UNIBUS backplanes

Noel Chiappa jnc at
Mon May 23 17:20:17 CDT 2016

    > From: Bill Degnan

    > Card slot 2 of the backplane was "de-jumpered" and requires a NPR card.
    > The RL02 needs to be in a slot that would otherwise need an NPR card, as I
    > understand things. 

Correct. (Although technically it's an RL11 controller card, the RL02 is the
drive; but there are other controller cards for the RL02 for other buses,
e.g. the RLV11 for the QBUS.)

    >> those would be MM11-U backplanes, right?

    > Here is a closeup.  

I'm away from my machine at the moment, so I don't know if that's what an
MM11-U says; I'll check tomorrow.

    > System came to me as thus, after the CPU, the 3011-cf backplane had the
    > following:

This below all looks OK.


Yeah, that's 'UNIBUS in'.

    > M7856 10 F-C (RS232 WITH 19.2 OPTION?)

And the console board in the bottom part of that slot, good.

    > G7273 11 C-D

An NPG/BG jumper card (but that doesn't mean the NPG jumper is removed
from that slot, mind - you have to check the wiring to be positive).

You could put the RL11 card in this slot (with the jumper removed).

    > 7891 12 A-F (64k MEMORY)

Yup, sounds good.

    > M9312 13 A-B (ROM CARD)
    > 672A 13 D (GRANT CONT.)

Yeah, nothing in the SPC part of that slot, and the 9312 in the 'UNIBUS
out' part, so it must be acting as a terminator.

    > I am going to switch to another backplane and start over. 

To be honest, I'd stick with that one, actually! You have some data to
indicate that it is OK (the machine worked as you got it).

    > From: Mattis Lind

    > Isn't it just a a DD11-C backplane with power-wring entering from the
    > back, rather than through small circuit boards?

I think the one with the power coming in through paddle-boards is the DD11-A.
The DD11-C has 2 MUD slots in the center, not the SPC slots of earlier
backplanes. (Not sure what the DD11-B is.)

    > But all this still doesn't now explain the problem that you cannot
    > access (or send characters to) the serial port.

I got the impression from what he said (that the boot ROM seemed to run OK)
that the registers on the console serial board are accessible from the bus OK.

If they aren't, the potential causes are quite different from those which
would cause the different symptoms of 'card responds, but no characters come
out', so we need to nail down which it is before further debugging.

Oh, another idea for debugging this: if it's 'registers OK, no characters',
try an EIA debugging unit (one of those things with a DB25 male and female,
and a bunch of LEDs, that would probably help a lot).

    > If I were you I would try to get back to the state where it worked,
    > shortening the Unibus to just include the 4-slot back plane and the CPU
    > backplane and also remove the RL11 for now. Then install the RL11 in
    > slot 11 when everything is working.

Exactly what I would do! :-)


More information about the cctalk mailing list