SPARCstation 20 and dual CPUs

systems_glitch systems.glitch at gmail.com
Fri Aug 4 15:01:04 CDT 2017


Indeed, you'll need 2.25R if you want to use some Ross HyperSPARC modules.
I don't know if the ROM image is available on the Internet nowadays, but
I've got a 2.25R ROM in one of my SS10s, I could dump it for you if you
can't find it elsewhere.

IIRC, the standard TI SuperSPARC modules don't require a different ROM.

Thanks,
Jonathan

On Fri, Aug 4, 2017 at 2:57 PM, Erik Baigar via cctalk <
cctalk at classiccmp.org> wrote:

>
>
> On Fri, 4 Aug 2017, John P. Willis via cctalk wrote:
>
> Does anyone know if there is some physical jumper or OpenBoot parameter
>> required in order to enable multiprocessor support on a SPARCstation 20?
>>
>
> I do not know of such a switch/jumper. Both my SS2 I upgraded
> to 2-CPU and 2*2 CPU did not require some change to the
> NVRAM settings or changing a jumper. But there was a FirwarePROM
> with the CPU-Sets (HyperSPARC). Probably you should try moving
> not only the CPU but also the EPROM with firmware to check this...
>
> Best regards from Germany,
>
>     Erik.
>
>


More information about the cctalk mailing list