SPARCstation 20 and dual CPUs

Mike Loewen mloewen at cpumagic.scol.pa.us
Fri Aug 4 15:26:30 CDT 2017


On Fri, 4 Aug 2017, systems_glitch via cctalk wrote:

> Indeed, you'll need 2.25R if you want to use some Ross HyperSPARC modules.
> I don't know if the ROM image is available on the Internet nowadays, but
> I've got a 2.25R ROM in one of my SS10s, I could dump it for you if you
> can't find it elsewhere.

    There's a Ross 2.25r image on this page:

http://home.earthlink.net/~reif/

    Not sure if it's the right one for a SS20.


Mike Loewen				mloewen at cpumagic.scol.pa.us
Old Technology				http://q7.neurotica.com/Oldtech/


More information about the cctalk mailing list