DecWindows on remote display

John Blake john.h.blake at gmail.com
Thu Jul 27 15:37:07 CDT 2017


Is there a version of Lynx for VMS that will work with HTTPS?  The
version I have won't work with it and CSWB is a horribly outdated pig.
> Probably Mozilla 1 or there about.  I think that was about the time I stopped trying to run any browser other than Lynx on my DEC Alpha.
>
> Zane



More information about the cctalk mailing list