Tektronix Terminal Emulation

Brian L. Stuart blstuart at bellsouth.net
Sat Mar 11 12:43:27 CST 2017

On Sat, 3/11/17, Douglas Taylor via cctalk <cctalk at classiccmp.org> wrote:
> One of the things  that I tried
> was running kermit inside the xterm window, I was able to 
> connect to the Vax but was unable to test the graphics portion.

There are two things that come to mind as possibilities.  First, if
xterm isn't getting switched into Tek mode, who knows what you'll
see displayed.  To force it into Tek mode, start it with the -t option
or in a vt100 xterm window do a ctrl-middle click and you'll get a
menu where you can select "Switch to Tek Mode."  The other
possibility is that depending on setting, kermit might not be 8-bit
clean.  IIRC the Tek escape codes need the terminal line to be
in 8-bit mode.  When I'm connecting to a device speaking the Tek
escape codes, I usually use cu instead, and it's generally worked
pretty well for me.


More information about the cctalk mailing list