DEC Pro 350

Mattis Lind mattislind at
Sun Feb 25 14:17:47 CST 2018

fredag 23 februari 2018 skrev Kurt Hamm via cctalk <cctalk at>:

> Well, I bought that DEC Pro 350 on ebay.  It initially booted up and I got
> the error screen.  The error code I found on the Internet was related to
> the hard disk controller.  So, I thought I just needed someone to sell/give
> me some systems disks for the unit and I could try to setup the drive again
> if it still functioned.
> Then, it after a couple of restarts (I re-seated the boards and cleaned the
> connectors) it stopped showing the error screen (with picture of the
> computer).  All the diagnostic lights are red on the back and nothing ever
> shows on the screen.  The power comes on and then nothing.

The tech manual is :

In case you haven't already found it.

All LED on means sytem module failed. (Page 5-33). Have you checked power
supply voltages? I would try to remove all option boards and see if that
makes any difference. The printer port is actually a console port. The
details is in the manual (page 5-126 and 5-131). I suspect that all leds
come on if it fails to run the rom based diagnostic. It might have halted
to uODT in case you could try use the console to see if you could diagnose
the problem.

> If anyone has any thoughts, I would appreciate it.  I knew the history of
> this type of computer and figured it was a long shot.  I am just
> disappointed to have gotten really nowhere with it.
> Thanks!
> Kurt

Good luck!


More information about the cctalk mailing list