Navtel 9460 Protocol Analyzer info?

Tony Duell ard at p850ug1.demon.co.uk
Wed Apr 13 18:40:12 CDT 2005


> I have a Ferret, and a TDMS (can't remeber if it's a 5 or 6). The TDMS has
> an irritating fault with the disrtribuitor (lots of cross connected triodes
> in a ring circuit), which I've never got to the bottom of , mainly 'cause I
> can't figure out how it works.......

I assume you have the manual with the schematics. The distributor struck 
me as being pretty close to a standard ring counter, albeit somewhat 
oddly drawn. I'll dig out the manual and take a look if need be.

One fault mine had when I got it was that the wiring to the stop-bit 
slection panel on the back was trapped between 2 of the chassis parts, 
and one of the wires was thus shorted to ground. I can't remember what 
problem that caused, but there was no permanent damage done.

> 
> The Ferret is untested, as it has only recently arrived, and is far to
> complicated to just dive in.

I have the user manual for the Ferret. It's got some useful information 
in it, but no schematics..

For some odd reason, the Ferret is assembled by System Zero tamperproof 
screws. I have no idea why they made it so difficult to get inside, but 
they did. Fortunately RS sell the tools to get them out (and back in again).

I've not seriously investigated the circuitry, but it looked fairly 
conventional, and all standard ICs (apart from a programmed 
microcontroller to run the printer, and I think that's the one RS 
sell/sold). It looks fairly easy to repair if that should be necessary.

> 
> I also have a TSG40, which is a telegraph signal generator, which will do 5,
> 7 or 8 unit code, at variable speeds from 40 Baud up.

I have some Trend telegraph sig-gen. Stuffed full of DTL chips.

> 
> Tony, I also have two scrap TDMS chassis (a 5 and a 6), which have had the
> polar relays, CRT's and valves removed, but they do still have the
> transformers, switches and sockets. Do you need any spares, before they get
> cannabalised?

I cna't think of anything. My TDMS worked fine last time I powered it up.

-tony



More information about the cctech mailing list