PDP-11/73 booting!

Allison ajp166 at bellatlantic.net
Tue Nov 15 22:03:52 CST 2005


>
>Subject: Re: PDP-11/73 booting!
>   From: David Betz <dbetz at xlisper.mv.com>
>   Date: Tue, 15 Nov 2005 22:32:43 -0500
>     To: "General Discussion: On-Topic and Off-Topic Posts" <cctalk at classiccmp.org>
>
>Yes, you're right. I did type DL not RL. That was a typo in my  
>message. Yes, the DL.SYS driver is on the boot disk (RX02), there are  
>no empty slots between the CPU and the RL controller. The slots are  
>filled as follows:
>
>KDJ11-A
>MSV11-LK
>MSV11-LK
>National Semiconductor memory board (1mb)
>RLV12
>M8029 (RX02 controller)
>MXV11

I'd pull the MXV11 and the National card them bump every one up.

>No fault light (and it isn't burned out), the white load light (with  
>the "0" on it) lights.

Thats a good sign.

>So, I suppose that means that the cables are probably bad? BTW, I  
>have the cable plugged into the top connector on the RL01 and the  
>terminator on the bottom. Is that correct?

I don't think which is which matters as it's a parallel pass through
and the drive select plug is the determining factor.

>From RT-11 a 
show dev: 
or

Resorc /A

Should list the devices the system knows of.  It may be possible that
one of the cards is not passing intgrant.  If the system doesnt show 
the RL02 either grant chain is broken or the controller is not there.

Which controller?  Two board set or later single board m8061 one?

The controller (RLV12) must be address at 17774400 (q22), 774400 (q18).
The vector is 160.



Allison



More information about the cctech mailing list