RL drive lubrication

Tony Duell ard at p850ug1.demon.co.uk
Thu Apr 13 13:28:26 CDT 2006


> 
> Tony Duell wrote:
> > I could tell you many stories of times when I've spent hours looking for 
> > a fault only to find I've not plugged it into the mains, or there's no 
> > fuse in the plug, or....
> >
> >
> >   
> Well, as it turns out, I *was* partially brainless with this episode 

I know that feeling _very_ well :-)

> > The pocket service guide (is that on Bitsavers?) is probably the best 
> > reference to tell the boards apart. I have that that booklet too, and can 
> > tell you what to look for if you have problems.
> >
> >   
> Yes, I do have a copy of the pocket service guide, thanks to bitsavers.  

It's a suprisingly uesful manual. Yes, you need the printset as well, 
but the pocket guide does have some stuff in it that's not obvious from 
looking at the drive.

> Interestingly, Drive 0's head carriage *did indeed* have some fair 
> resistance to motion when I first tried to move it.  As I exercised it a 
> few times it loosened up and moved pretty well after about a dozen full 
> travel cycles.  I actually believe this was a problem.  If the heads 

FWIW, I've never tried to dismantle and reassemble an RL positioner, so I 
don't know how hard it would be, and even if it's possible (all the DEC 
manuals seem to suggest replacing it as a unit, alas). Maybe I should 
sometime (I've got a MINC with a pair of RL01s that's not doing anything 
much, I wouldn't worry too much if I couldn't reassemble it).

> couldn't budge, certainly the drive wouldn't come READY.  I guess the 
> lubrication on the rails or the pull cable cylinder (or whatever it is 

IIRC, there's a permanent magnet DC motor that turns that cable drum. 
Maybe its bearings were gummed up or something.

> Drive 0, having been reconnected to the 11/23, still didn't show READY, 
> but I *was* able to talk to it.  I even went so far as to image a whole 
> disk cartridge to my PC without difficulty.  Checking the READY 
> indicator bulb, I discovered the bulb was burned out.  Duh!  (I told you 

Argh!

> I was partially brainless during this whole episode.)  However, after 
> replacing the bulb with a new one (I have a supply for just this 
> purpose), I still don't get a READY light.  More to look into, but the 
> drive now actually works!

Well, there can't be much wrong with it, then. I am pretty sure the fact 
that it works means that the internal ready signal is going active. So 
it's either the lamp driver chip (on the logic board I think), the cable, 
lamp holder, soemthiog like that.


-tony




More information about the cctech mailing list