downloading & installing using VMSINSTAL problems

compoobah at valleyimplants.com compoobah at valleyimplants.com
Tue Jan 24 21:17:31 CST 2006


I am trying to install some layered products on my AXP-VMS machine (VX42 Multia running v7.3-1) and I keep running into the same error.
 for $@sys$update:vmsinstal (product, tried with CXX065 and AXP_DECWRITE31A) dka0:[install_sets] options n
 it prints "error reading dka0:[install_sets] AXP_DECWRITE31A.A
              software block CRC error
              invalid block size in save set
              invalid record size in save set
              invalid record size in save set"
 several times and then errors out to DCL. I'm getting the sets from vmsone.com, but I do have to launder them through other machines, as Bet doesn't have internet access or a web browser. I've tried Windows at work (high-speed network access), thought it was the Windows bitrot that sometimes occurs, but the "A" saveset of DECWRITE31A doesn't even work when downloaded from a Macintosh (tried with VMSINSTAL and BACKUP).
 What am I doing wrong, or is it just my cheap equipment (other weirdness- when DECwindows starts it locks up the keyboard - bizarre, don't know if this is a Multia+VMS problem or an issue with the Multia+VMS+SGI keyboard. I'll have to do some testing),
     What's a good baseline for Alphas in terms of usability with VMS7.3+? the 233MHz LCA seems to be not much faster than a VAXstation 3100/76, and if I do find another Alpha, I don't want to spend a lot on something that creaks along (and I know what the SPEC scores say- but this VX42 is not up where other machines scoring ~100 SPECxx 92 are in basic useability)
 



More information about the cctech mailing list