any RSTS folks out there..... need help

g-wright at att.net g-wright at att.net
Tue Jun 6 16:21:10 CDT 2006


Hi, 

I have been working on my 11/44 for a while and finally
go it to boot and find the drives. (RA80's) I beleive
it had more than the 2 I have.  Drive ID buttons say
0 and 2.  

The system booted RSTS 1 time and of coarse asked for the 
password.  I shut down the system and went back to the 
"books" for a while. I then tried to boot it up again
the next day and receive the following.

>>>>>>>>>>>>>>>>>>>>

CONSOLE
17777707 173064
>>>~
CONSOLE
17777707 173012
>>>
User-defined address for Device DZ1: not found - device disabled.
(this was there before)

RSTS V8.0-07 EVERETT XXXXXXXX (DU0) INIT V8.0-07

Option: START

Disk is being rebuilt - wait ...



DU0 Error       UDASA   P.OPCD  P.STS   P.BCNT  P.BUFF  P.BUF2  P.LBN
                000000  000241  000010  000000  000000  000000  000000

Unrecoverable disk error on DU0


 PC=121232 PS=030341 OV=000022 M5=001600 M6=003242 SP=041266
 R0=000000 R1=077777 R2=042125 R3=172150 R4=041410 R5=140026

SP-> 026220 000006 000002 150103 000001 041410

Fatal RSTS/E system initialization error!


Option: HELP

The valid RSTS initialization options are:
        DSKINT  Initialize disk to RSTS file structure
        COPY    Copy minimal system to disk
        PATCH   Patch a file
        HARDWR  Set controller characteristics
        INSTALL Install a monitor SIL
        REFRESH Manipulate files in [0,1]
        DEFAULT Set monitor defaults
        SET     Set device characteristics
        START   Start timesharing
        <LF>    Start timesharing (fast)
        BOOT    Bootstrap a device
        SAVRES  SAVE or RESTORE a RSTS/E disk
        IDENT   Display version of INIT and installed SIL
        HELP    Type this HELP message
        FILL    Set console fill for INIT
Only the first two characters need be typed.




Option:
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

I would guess it has disk problems of some sort. I
know very little about RSTS and it looks like its
a steep learning curve.  The second drive has some kind 
of internal control problems and shuts off if it is accessed
by the 11/44. it was left (Off). The system has been setting 
for 10 years before I got it.  I try to keep each system
intack if possible.  The Dead TU80 is my next project. On
the bright side it did come with a SCSI card.


Thanks, Jerry





More information about the cctech mailing list