Floppy stepping problem

Chuck Guzis cclist at sydex.com
Sat Jun 17 11:58:24 CDT 2006


On 6/17/2006 at 9:25 AM dwight elvey wrote:

>The 360K floppy I have, only has the drive select jumpers. I've tried
>changing the DBT and using Int 13 but it is still not working. I guess
I'll
>just have to live with it. It is working, it is just that when the 1.44M 
>goes>to another track, I have to recal the 360K drive...

Let's see if we can solve this.

I'm going to go out on a limb here and ask you to carefully check your
cable that you're using.  If you can, put another 1.44MB drive in place of
the 360K and see if it behaves similarly.  If it does, check your cable; if
not, you might well have a wonky 360K drive.

What vintage PeeCee are you using?  This isn't one of the more modern ones
with support for only a single drive built onto the mobo, is it?

Does your 360K drive have the terminator installed?  If not, have you tried
it with the terminator?  (you don't need to use the standard 150 ohm ones;
1K should be good enough).

Cheers,
Chuck






More information about the cctech mailing list