TU-81+ and KLESI help sought

Paul Anderson useddec at gmail.com
Wed Nov 14 22:58:52 CST 2007


Hi Jay,

I'm still up to my neck in you know what, and am sorry about not getting
back to you sooner.  I'll still have to verify, but I think the TU81+ was
set up for cluster systems, and the TU81 was for stand alone.

Paul

On 11/14/07, Jay West <jwest at classiccmp.org> wrote:
>
> Thanks to the two folks who responded on my KLESI-UA stuff! The particular
> TU81 manual I was pointed to wasn't on bitsavers. It pretty much answered
> all my questions so far.
>
> RT11 at least sees the board at 174500 now (thanks to switch settings!).
> When the system boots it tried to do R MSCPCK which hangs now... probably
> not a good sign. If I break out of the bootstrap before that, a copy to
> MU0:
> hangs as well. Hrm....
>
> ZTU2?? isn't happy though, I tried two different KLESI-UA's with no
> different results. Both halt during test 1.
>
> I guess first question is the cable. From KLESI-UA to bulkhead I had a
> 70-18652. The round DD50 from the tape drive plugs in to that. In looking
> at
> the docs provided, it appears I should be using a 70-19923. Aren't all
> these
> just 50 pin straight through cables, or is there a difference that is
> catching me? Thinking it was just 50 pins straight through with a DD50, I
> also tried a 70-20691 which also appears to just go straight to the DD50.
> Same problem with all of them. Is this supposed to be a specialty cable?
>
> Failing that... either both KLESI's are dead, or there's something
> seriously
> amiss with the TU81 itself. I shall dig into the TU81+ manual given above
> and see I can figure out the troubleshooting steps. Advice appreciated :)
>
> Thanks!
>
> Jay West
>
>
>
>



More information about the cctech mailing list