Anyone using an Intel AboveBoard MC on a Model 80?

Josh Dersch derschjo at msu.edu
Wed Apr 9 01:06:16 CDT 2008


Title says it all...  I picked up a "new" (still in shrink-wrap) 
AboveBoard MC with the intent of using it in my PS/2 model 80 and I'm 
having serious issues getting it to function properly.

The Model 80 has 4mb of planar memory installed, and I've been running 
it with no issues with an Orchid Ramquest 8/32 stocked with 8mb of 
memory (so 12mb total).  In an attempt to get a little more memory, I've 
tried running with the Orchid replaced by the AboveBoard...

The AboveBoard came with 4mb installed (4 1mb simms) which I initially 
replaced with 32mb (8 4mb simms, known good).  I've since tried running 
with the original RAM, as well as other RAM I have lying around, without 
any success.  I've tried running in different slots (both 32 and 16 bit) 
with no change.  I've also adjusted the ram speed in the configuration 
page (options are 100ns or 80/85ns) with no change, though it seems 
slightly happier with 80/85ns selected.

The behavior is very random -- sometimes the startup memory count (which 
is separate from the memory count in the PS/2's BIOS) fails to count all 
the memory -- on these occasions you can see it "pause" slightly during 
the count as if it's hitting bad memory and skipping over it.  Sometimes 
it counts all the memory just fine.  Regardless, the OS crashes or 
panics (tried NT & Debian Linux, haven't tried OS/2 yet) eventually.  
I've run memtest86 on it and what I find is that if the memory count is 
successful, memtest reports no errors, but attempts to run actual OSes 
crash after awhile.

I've read that the Model 80 has trouble (not sure precisely /what/ 
trouble) with more than 16mb of memory, but even limiting the AboveBoard 
to 4mb is problematic.

Anyone have any ideas?  Similar/different experiences?

Thanks,
Josh





More information about the cctech mailing list