OK, now this is impossible (11/23+ and RL02-RLV12 problem)

Guy Sotomayor ggs at shiresoft.com
Fri Apr 11 22:01:56 CDT 2008


It could be memory or it could be the fact that the RLV12 isn't quite  
the same as the RL11 in the 11/04 from a software/driver perspective  
and XXDP's driver isn't happy with the RLV12.


On Apr 11, 2008, at 7:50 PM, Bob Armstrong wrote:

>  I have this 11/23+ system with an RL02 drive and the RLV12  
> controller that
> won't boot XXDP.   Attempting to boot XXDP v2.5 either halts at 000154
> during the initial boot, or gives ?RD ERR messages from XXDP.   The  
> behavior
> is a little random - sometimes it halts at 154, sometimes you'll get  
> a few
> ?RD ERRs and then it'll lock up, and sometimes you'll get far enough  
> to get
> an actual prompt from the XXDP monitor, but even then you can't run
> anything.  You just get more RD ERRs.
>
>
>
>  OK, I know - bad drive or bad pack, right?  Well, I've tried two  
> different
> RL02 drives and two different XXDP packs with the same results.   
> Better yet,
> I've connected one of those RL02 drives to another -11 (this time a  
> 11/04
> w/RL11) and that same drive with those same packs boots and runs  
> with no
> complaints.   The drive even passes all the ZRL??? diagnostics and  
> ZRLM??
> can scan the entire pack and finds no bad sectors.
>
>
>
>  Better yet, I have another RL02 pack with RSX-11M v3.5 and that  
> boots and
> runs on the 11/23 with the same RL02 and RLV12 with no apparent  
> problems.
> Now that's really impossible - the same drive that won't boot XXDP  
> will boot
> RSX?
>
>
>
>  How can this be?  It almost seems like it has to be a software  
> problem
> with XXDP, but XXDP obviously works on a 11/23 and the RLV12/RL02.   
> Is there
> some strange hardware compatibility or ECO issue with the RLV12 or the
> 11/23+?  Is there something XXDP does with the drive that RSX doesn't?
>
>
>
>  I'd run diagnostics on the RL subsystem, but I don't really have  
> any other
> load path for XXDP on this system.  I did pare the system down until  
> there
> are only three cards in the backplane - CPU, memory and RLV12.  No  
> joy.  And
> just on a whim I tried a different cable for the RL02 - still no joy.
>
>
>
> Thanks much,
>
> Bob Armstrong
>
>
>
>




More information about the cctech mailing list