PDP-11 bootup

derschjo at msu.edu derschjo at msu.edu
Wed Mar 25 22:11:46 CDT 2009


Quoting "John Floren" <slawmaster at gmail.com>:

> I just brought home my spiffy new MicroPDP-11, hooked it up to my
> laptop (couldn't find cables to go to any real terminals) and tried
> booting. Right now, all I see at power-on is:
> 173000
> @
>
> I can type things after the @, but it seems that pretty much any
> keypress results in a '?' and a new prompt.
>
> I'm a total PDP-11 newb, but the users manual implied that I should be
> seeing some sort of post-ish procedure similar to what you get on a
> VAX. Any ideas?

It depends on a few factors.  Not all Micro 11 CPU modules have boot ROMs on board, and if they do not, all you'll get is the ODT ("@") prompt.  What CPU module is  installed in this machine?

But you'll also get the ODT prompt if you power up the machine with the Halt switch on, so you may want to check that...

Josh
>
>
> John
> --
> "I've tried programming Ruby on Rails, following TechCrunch in my RSS
> reader, and drinking absinthe. It doesn't work. I'm going back to C,
> Hunter S. Thompson, and cheap whiskey." -- Ted Dziuba
>
>


More information about the cctech mailing list