SPARCClassic won't boot cdrom

Sean Caron scaron at
Sat Aug 1 22:14:21 CDT 2015

Never had a Classic but I've wrangled plenty of other Sun workstations ...
in general I have always found SCSI on Suns to be very easygoing ... you
generally won't get SCSI errors unless something has gone grossly awry... I
assume no internal disk? If so, definitely disconnect that and give it a
shot ...

This may seem a bit counterintuitive, but have you tried it with no
terminator at all on the external CD-ROM? Sometimes that works.

If this is your first piece of Sun kit, you probably don't have any SBus
SCSI available to test? SBus SCSI 10BT+SCSI are pretty common and
inexpensive; it might be worth picking one up, if only to have something
where the MAC address isn't dependent on the viability of the IDPROM
battery... that's my number one grumble about the old Suns.



On Sat, Aug 1, 2015 at 10:49 PM, Benjamin Huntsman <
BHuntsman at> wrote:

> Hi all!
>    I recently acquired a SPARCclassic, which is my first bit of Sun
> hardware.  Having an awful time getting it to boot from the CD-ROM.  I have
> tried a bunch of different terminators and several different cables, but
> whenever I try to boot I get this:
> ok boot cdrom -s
> Boot device: /iommu/sbus/espdma at 4,8400000/esp at 4,8800000/sd at 6,0:d  File
> and args: -s
> The SCSI bus is hung.  Perhaps an external device is turned off.
>    Any ideas as to what might be wrong here?  The thing does not seem to
> send any commands to the CD-ROM, as the LED never comes on and I don't hear
> it doing anything...
> Thanks!
> -Ben

More information about the cctech mailing list