LA120 ROM & new member intro

Brian Walenz thebri at
Wed Sep 23 15:54:18 CDT 2015

On Tue, Sep 22, 2015 at 9:29 PM, Paul Anderson <useddec at> wrote:

What is the part number of the dead power supply you gave up on?

It's the H7864 (Astec aa12130) in the BA23 enclosure.

It powered up a few times, but now only the switch light comes on.  If I
remember, it wouldn't power up with just the cpu board (or maybe just the
cpu + memory), but with cpu, memory, disk controller + disks, it would
power up.  I was able to poke around in the 'boot menu' (enough to see that
the machine and serial port worked), and the next morning it wouldn't power

I checked for cold solder joints, and replaced one of the three line filter
caps - the other two aren't the exploding type.  I'm getting power out of
the filter anyway and the rectifier is OK (voltage across the two caps).  I
don't know switching power supplies well enough to go poking around in

What other DEC items do you have?

The MicroPDP (KDF11-BJ, 128 kw memory)

VAXstation 3100 (m48 sounds right) running OpenVMS (probably well expired
by now)

DECstation 5000/120 (+ 2x disk expansion) running Ultrix.  As I recall,
this was a DNS server at BBN.  I thought I saved the original bits, but I
see I was in the mucking about before I made the copy.

DECsystem 5000/200 - which I've been able to do nothing with.  I should
haul it out and see if I've gotten any smarter since the last time I tried

LA120 DECwriter III (cleaned and repainted, NOS ribbon and a box of paper)
LA120 DECwriter III (dead; print head is jammed, and the 'LSI printer' IC
is bad)

PDP 8a/400 - 3x m8315 (one that ignores HALT, one that doesn't work, one
that hopefully works 100%), 2x m8316 & m8317 & 8k core)

PDP 11/34a + 2x RL01's - a winter project.  All I've done is clean out the
dust and whatnot.  I'm pretty sure I'm missing the cable to connect the
controller to the disks.  Annoyingly, one of the keypad buttons is busted
off, and previous 'repairs' (not mine!) screwed up the joint enough that I
had to make a bridge to glue it back together.  The membrane button below
it now feels weird - no 'click'.  I _really_ don't want to take this
apart.  Did that on the 8a, and it was a nightmare.

Where are you located?

Just north of Washington DC.  Anyone else?


More information about the cctech mailing list