VT320 Isn't working right

Douglas Taylor dj.taylor4 at comcast.net
Sun Jul 23 22:31:13 CDT 2017


On 7/23/2017 8:29 PM, Toby Thain via cctalk wrote:
> On 2017-07-23 7:27 PM, Douglas Taylor via cctalk wrote:
>> All
>>
>> I have a DEC VT320 that powers up just fine, sees the attached keyboard,
>> and I can enter the setup menu.
>>
>> However, when I attach it to my microPDP11 to use as a console nothing
>> appears on the screen during power up (there is a boot rom dialog that
>> is supposed to appear).
>>
>> When I press a key on the keyboard it appears on the screen but I don't
>> think anything is transmitted out of the terminal.
>>
>> I have looked at the maintenance print set and it appears there are a
>> pair of rs232 driver ic's, could they be the problem?
>
> I agree with Paul, rule out all possible causes outside the terminal 
> case first. Ideally you can test the same computer with a different 
> terminal or serial interface.
>
> --Toby
>
>>
>> How do you open the case up?  It is not obvious.
>>
>> Doug
>>
>>
>
Turns out to be very cogent advice....

I tried the setup with a working VT420 and the same cable and it worked 
just fine starting the microPDP11 via the console.

While I had the VT420 on I looked at the setup and lo and behold there 
is an 'on-line' 'local' setting.

So I brought the VT320 out again and hooked it up and after searching 
through the setup menus I found a lighted bar set to 'local', changed 
this to 'on-line' and success!

I rescued this terminal about 4 years ago from curbside pickup and hoped 
it was working, turned out it was.  Patience paid off.

I wish the rest of the computer problems we encounter were this easy.

Doug




More information about the cctech mailing list