VAX 4000/300 start up / KA670 issues

Aaron Jackson Aaron.Jackson at
Sun Sep 13 18:17:28 CDT 2020


I've had a VAX 4000/300 sitting around for the past couple of years. The
second time I tried to switch it on there was a bit pop from the power
supply. The 12v module of the H7874 PSU is completely dead and despite
my best efforts I have not been able to fix it.

Tonight I decided to remove that module and just use the PSU to provide
the 5v, with -12 and 12v supplied from external supplies. Surprisingly
this worked, as long as the 12v rails are up before you turn on the
H7874 (so if you have a dead H7874 you might want to try this...).

After some messing around with MMJ cables and various serial adapters, I
finally got some stuff printing to a terminal (I have abbreviated this
slightly because I don't want to type it out.

]] KA670-A V3.4, VMB 2.12
]] Performing normal system tests.
]] 66..65.. ... 51..
]] 50..49.. ... 35..
]] 34..33.. ... 19..
]] 18..17.. ... 11..
]] ?5F 2 0F 44 0000 0000 07     ; SUBTEST_5F_0D, DE_SGEC.LIS
]] P1=00000000 P2=00000000 P3=00000000 P4=00000000  P5=00000000
]] P6=00000000 P7=00000000 P8=00000000 P9=0000080A P10=00000003
]] r0=00000054 r1=20084001 r2=00000000 r3=00000000  r4=00000000
]] r5=1FFFFFFC r6=C0000001 r7=00000000 r8=00004000 EPC=00000000
]] 10..
]] ?5C 2 06 FF 0000 0001 00     ; SUBTEST_5C_06, DE_SHAC.LIS
]] P1=00000001 P2=00000000 P3=00000000 P4=00000000  P5=00000000
]] P6=00000000 P7=00000000 P8=00000000 P9=0000080A P10=00000003
]] r0=00000054 r1=0000002E r2=0000005C r3=20140784  r4=2005FFF8
]] r5=20060028 r6=20065224 r7=20004000 r8=00000000 EPC=00000000
]] 09..08..07..05..04..03..
]] Normal operation not possible.
]] >>>

It allows me to type at this point but does not appear to do anything
with the input.

I've looked through the KA670 manual and found a listing of the error

5F = SGEC (Second Generation Ethernet Controller) "loopback_type

5C = SHAC (Single Host Adapter Chip) "shac_number"

I'm not sure if it is relevant but I removed the TOY battery when I got
it to prevent it eating everything. I've not taken apart the console
door thing but perhaps it was too late. The SGEC might refer to the
ethernet controller installed on that door?

If anyone is better at understanding these error messages I'd greatly
appreciate any info you could give.


P.S. Apologies for the absurd footer appended by my university. You can
probably ignore it... The list does not accept mail from my personal
mail server for some reason.

This message and any attachment are intended solely for the addressee
and may contain confidential information. If you have received this
message in error, please contact the sender and delete the email and

Any views or opinions expressed by the author of this email do not
necessarily reflect the views of the University of Nottingham. Email
communications with the University of Nottingham may be monitored 
where permitted by law.

More information about the cctech mailing list