DEC Pro 3xx archives

Paul Koning paulkoning at
Fri Jan 22 13:23:39 CST 2021

> On Jan 22, 2021, at 10:32 AM, Paul Koning <paulkoning at> wrote:
> ...
> Now I have two additional questions.
> 2. The Xhomer P/OS image has Pro/DECnet installed, it seems, but it doesn't work.  I see the floppies (5 of them) but no information on how to use them.  Any information on Pro/DECnet install and setup anywhere?

I looked more closely and it turns out that Pro/DECnet is *not* on the Xhomer supplied P/OS image.

I tried to install it, using the "install application" tool in P/OS, pointing to the decnetv21x disk image.  Tried that both on the Xhomer image, and on a freshly created image from an OS install using the disk images in the PRO177 directory.  Same result for both.

The install does a little work but then quickly gives me a message to the effect that it needs to be run by a privileged user, enter RESUME to leave.  I thought that "SYSTEM" would be a privileged user?  Apparently not, so what do I do instead?

The resulting state of the system is that it has created a menu entry for the Pro/DECnet management tool, but attempting to run that produces an abort message complaining about missing files.  So apparently the install failed (as the message indicated) but didn't clean up stuff it left behind.

I'd like to get this running, if for no other reason than to confirm my CNA is operational.


More information about the cctech mailing list