VAX 11/730 quickie

tony duell ard at
Sun Feb 21 08:27:43 CST 2016

> Well I haven't figured out exactly what the problem was but I'm
> embarrassed to report it was indeed serial comms finger trouble. I

I have found that those little in-line RS232 testers with 7 or so bicolour
LEDs monitoring the important signals are very useful when working on
a machine with a serial terminal. If you get flickering on the TxD or RxD
LEDs then it is sending something.

> could have sworn that VT220 was fine and the cable wired correctly...
> but to cover all bases I tried it with a USB serial port on the Mac
> that sits in the lab.
> It worked.
> First time.
> CONV011

There should be a pause between the 'CONV0' and the '11' IIRC

You should then get 2 lines of read errors for DD1 and DD0 in that
order. If you get a 'Device Error' then the TU58 controller is not 
responding at all, either it is not plugged in or it has serious problems.

> Bugger me.

Well, I'd rather not :-)

> examination the collection contained ONE console tape... for an 11/750

I have 2 genuine 11/730 console tapes. Not that it does me any good, they
both have dropouts and are shedding oxide. The output of the read amplifier
in the TU58 is 'interesting' shall we say.

I am currently rebulding a standalone TU58. My aim is to somehow find a good
tape (the hard part) and then to dump an 11/730 console tape image to it. That
means writing some kind of program to talk to the TU58 (another hard part).


More information about the cctalk mailing list