AlphaStation 200 NVRAM Problem

Peter Coghlan cctalk at
Wed Jan 6 15:38:36 CST 2016

> I tried starting up my AlphaStation 200 today. All I get is some beeps and
> an LED diagnostic code that suggests the NVRAM test failed. I swapped the
> battery, as the old one was dead, but it still refused to work. I have tried
> connecting to the serial port and got nothing (although I could have a
> problem with using the correct cable etc). I even tried flipping the jumper
> that takes you to the mini console, to no avail.
> Does anyone have any suggestions for reviving this machine?

I don't know if it applies to the AlphaStation 200 but I have a PWS 500a which
defaults back to the AlphaBios firmware whenever the battery dies.  After
replacing the battery, I have to connect a keyboard and monitor and go through
the AlphaBios menus to reset it to SRM.  (If I don't replace the battery, it
lets me go through the motions of resetting it but it never starts SRM.)

Peter Coghlan.

More information about the cctalk mailing list