AlphaStation 200 NVRAM Problem

Robert Jarratt robert.jarratt at
Wed Jan 6 17:07:37 CST 2016

> -----Original Message-----
> From: cctalk [mailto:cctalk-bounces at] On Behalf Of Peter
> Coghlan
> Sent: 06 January 2016 21:39
> To: General Discussion: On-Topic and Off-Topic Posts
> <cctalk at>
> Subject: Re: AlphaStation 200 NVRAM Problem
> >
> > I tried starting up my AlphaStation 200 today. All I get is some beeps
> > and an LED diagnostic code that suggests the NVRAM test failed. I
> > swapped the battery, as the old one was dead, but it still refused to
> > work. I have tried connecting to the serial port and got nothing
> > (although I could have a problem with using the correct cable etc). I
> > even tried flipping the jumper that takes you to the mini console, to no
> avail.
> >
> >
> >
> > Does anyone have any suggestions for reviving this machine?
> >
> I don't know if it applies to the AlphaStation 200 but I have a PWS 500a
> defaults back to the AlphaBios firmware whenever the battery dies.  After
> replacing the battery, I have to connect a keyboard and monitor and go
> through the AlphaBios menus to reset it to SRM.  (If I don't replace the
> battery, it lets me go through the motions of resetting it but it never
> SRM.)

I believe this reversion back to AlphaBios does indeed apply to the
AlphaStation 200 too. But in my case nothing appears on the monitor and
nothing appears on the serial port either, I just get some beeps and a LED
diagnostic code. It is possible that I have a cabling issue with the serial
port, but I did try a few combinations. If I know that I should expect
output on the serial port despite an NVRAM self-test failure then I could
investigate that further with my breakout box (don't have a protocol



More information about the cctalk mailing list