PDP-11/34a hung bus problem.

E. Groenenberg ed at groenenberg.net
Sat May 14 13:23:59 CDT 2016


After being sitting dormant for 5 years in pieces, it was time
to reassemble my 11/34, but hit a problem (hung bus).

What has been done so far :

 - removed all the cards from the backplane.

 - vacuum the backplane.

 - power up the BA11 and check the voltages.
   -> LTC is ok.
   -> ACLO & DCLO were 0V, replaced board in switch unit,
      ACLO & DCLO now ok.

 - measure voltage at back-plane with no cards, voltage reads 5.35 Volt,
   trimmed them down to 5.15 Volt (no load).

 - insert both CPU cards, KY11-LB card & bootstrap card, 5 full grant
   cards, DL11-W  and bus terminator card.

 - power up the machine, voltages are 5.10 Volt, measured at the backplane.

 - run light is off
 - cntrl + boot shows register dump at printer.
 - sending a character to the console via 777566 does print it.

All looks ok.

 - power down machine, add memory (M7981, 128KW) in slot 4, replacing a
   full grant card.

 - power up machine -> run light is on, does not get cleared by
   cntrl + halt.

 - power down & replace memory with grand card -> run light is off.

 - moving the memory card to slot 5 , 6, or 7 and fill the other slots
   with full grant cards, -> run light does stay on.

 - tried the same without the bus end termination card (as is suggested
   in the processor manual), no effect :(

 - tried a 2nd memory card (M8722, 128KW) in slot 4, 5, 6 or 7, no change.

 - visual checking the backplane wiring did not reveal any oddity.

So what could be the problem here? The bus works without the memory,
but with it, it gets a hung bus, arghhh...

Any suggestion is welcome!

Ik email, dus ik besta.
BTC : 1J5fajt8ptyZ2V1YURj3YJZhe5j3fJVSHN

More information about the cctalk mailing list