Ti microExplorer

Norman Jaffe turing at shaw.ca
Thu Nov 27 11:33:55 CST 2014

Hi Al:

I ran it in the original box and tried it in the box housing the MacIvory; I haven't tried removing the memory piggy back card - when it powers up, a single red LED is on and the Macintosh microExplorer software reports a failure to connect.
I'm several miles away from the system right now, but I can gather some more detailed information later this afternoon.

----- Original Message -----
From: "Al Kossow" <aek at bitsavers.org>
To: cctech at classiccmp.org
Sent: Thursday, November 27, 2014 8:57:24 AM
Subject: Re: Ti microExplorer

On 11/27/14 8:41 AM, Norman Jaffe wrote:
> Hi:
> I've been collecting Lisp items for several years now; I had acquired a Symbolics MacIvory through the 'usual channels' as well as a TI microExplorer that took years to assemble.
> When I moved a couple of years ago, I didn't realize that the microExplorer had suffered a fatal injury, until I attempted to power it up at the request of someone interested in it.
> As most of the 'old Lisp' mailing lists are more-or-less defunct, and the current generation of Lisp enthusiasts appear to be focussed on software-only systems, I'm hoping that someone on this list knows where it might be possible to get boards for the TI microExplorer or, hopefully, has one that they'd be interested in making available.
> I realize that this is quite a long shot, as the system was developed in the lat '80s and didn't see a lot of sales.
> [I'd even be happy with a second MacIvory, if someone was willing to part with it...]

Does it have the memory piggy back card? If it does, did you try running it without it?

Are you running it in the same Mac that you originally ran it on? They are pretty picky
about what they will work in.

More information about the cctech mailing list