Small DEC QBUS backplane

Nigel Johnson nw.johnson at
Sat Jan 30 20:16:41 CST 2021

I can't go very far with the EXB8200 because I don't have a cartridge
for it.  I am now trying the Compaq DLT4000.

Unfortunately there is not a lot the on-board Dilog diagnostics can do. 
I have tried sedning direct commands to it such as unload, but nothing
ha[p[ is my oinly hope to get some tapoe backup!

If I try:

dd if=/dev/mt0

I get dd: /dev/mt0: Input/output error

But if I try another LUN I get e.g.

dd: /dev/mt1: Device not configured   

So it looks like it is recognising the drive.

Maybe Compaq DLTs required something that the controller of NetBSD
driver does no know about.

Since I have lost the MTI TSV05 QIC2 controller



Amateur Radio, the origin of the open-source concept!
Skype:  TILBURY2591 nw.johnson at

On 2021-01-30 8:52 p.m., Glen Slick via cctalk wrote:
> On Sat, Jan 30, 2021 at 5:41 PM Nigel Johnson via cctalk
> <cctalk at> wrote:
>> btw, I found an Exabyte 8200 in a pile of stuff I bought at VCF East
>> last year (but one :-) )  Does anybody on the list have experience
>> getting this to work on a Dilog SQ703 under NetBSD?
> I'm not sure if I have tried an EXB-8200 and Dilog SQ703 combination,
> I might have.
> I know I have used an EXB-8200 and CMD CQD-220/TM combination numerous
> times to install 2.11BSD and RSTS/E 10.1 from tape on PDP-11 systems.
> That has worked well for me.
> I haven't done much with tape on MicroVAX systems.

More information about the cctech mailing list